Retourner vers Général


Analog gauges not work (stupid mod ;-J)

Pour parler uniquement de Live for Speed

Analog gauges not work (stupid mod ;-J)

Messagede Bruno_G » 03 Oct 2011, 19:03

Je n'arrive pas a faire fonctionner "l'analog gauges"
You can help me?

(lien du mod: http://www.lfsforum.net/showthread.php?t=26643 )
Image
Bruno_G
106 Electrique
106 Electrique
 
Messages: 37
Inscription: 31 Aoû 2011, 19:12
Localisation: 95200

Re: Analog gauges not work (stupid mod ;-J)

Messagede Bruno_G » 03 Oct 2011, 19:17

http://s3.noelshack.com/old/up/wtf-edb8fdda64.jpg
Image
Bruno_G
106 Electrique
106 Electrique
 
Messages: 37
Inscription: 31 Aoû 2011, 19:12
Localisation: 95200

Re: Analog gauges not work (stupid mod ;-J)

Messagede Gaspashov » 08 Oct 2011, 13:05

:roll: ...Tu es sûr de l'avoir bien installé?

ps: a tous hasard, il y a la 1.0 depuis un bail.

Pour être clair:
-1- d3d8.dll doit être placée dans le dossier ou se trouve Lfs.exe

-2- Le dossier "Gauges" se place aussi dans le dossier racine (ce qui donne par exemple: c:\Lfs\Gauges)

-3- Chaque voiture utilise son propre sous-dossier dans "Gauges" (exemple pour la XF GTI: c:\Lfs\Gauges\GaugesXFG\)

-4- Modifier les lignes "Outgauge" du fichier cfg.txt (présent dans le dossier racine du jeu) :

Code: Tout sélectionner
OutGauge Mode 2
OutGauge Delay 1
OutGauge IP 127.0.0.1
OutGauge Port 30000
OutGauge ID 0
http://www.red-projects.com
Image
Avatar de l’utilisateur
Gaspashov
2L 16 Soupapes
2L 16 Soupapes
 
Messages: 275
Inscription: 01 Mai 2007, 00:19
Localisation: loin


Retourner vers Général

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

cron