Retourner vers Archives News


Live for speed S2 Patch Y

Live for speed S2 Patch Y

Messagede - Glop - » 21 Déc 2007, 19:14

c'est tout chaud.
Page officiel (information, téléchargement, cmx viewier Y ...)

http://www.lfs.net/?page=patch_y

[center]Image[/center]
Avatar de l’utilisateur
- Glop -
Modérateur
Modérateur
 
Messages: 462
Inscription: 06 Mai 2007, 11:09
Localisation: Glopland

Messagede [TBF] EESA » 21 Déc 2007, 19:19

:p
Qui parlant bien anglais, peut leurs transmettre que le saut de la voiture à été traduit par "Laché"
Suspension éteind et allumé XD
Je ne sais pas s'il ont changer de traducteur mais c'est moins bien
Image
Avatar de l’utilisateur
[TBF] EESA
V12 Biturbo
V12 Biturbo
 
Messages: 1021
Inscription: 04 Juin 2007, 12:17
Localisation: 77

Messagede mick7337 » 21 Déc 2007, 21:01

J'ai plus mes setup après la mise à jour :(
Avatar de l’utilisateur
mick7337
Scooter 50 cm3
Scooter 50 cm3
 
Messages: 4
Inscription: 03 Mai 2007, 22:55

Messagede raph0809 » 21 Déc 2007, 21:19

Salut , après mise a jour en Y plus de setup perso non plus ? Avez vous une solution ?
raph0809
Scooter 50 cm3
Scooter 50 cm3
 
Messages: 1
Inscription: 01 Mai 2007, 00:15

Messagede - Glop - » 21 Déc 2007, 21:47

Oliv76 a écrit:En parcourant lfsforum.net, j'ai trouvé un outils super pratique pour rapatrier ses sets (et fichiers de couleurs) de la version X10 sur la X30 :
http://www.lfsforum.net/showthread.php?p=622523#post622523

Pré-requis :
- avoir créer un nouveau dossier contenant la version LFS S2X30 à partir de la version X10
- faire une sauvegarde du dossier "setups" contenant tous les fichiers de setup XXX_RACE_S.set

Mode d'emploi :
1- Extraire le fichier X10_to_X30_Setup_Fix.exe
2- Lancer ce fichier X10_to_X30_Setup_Fix.exe
3- Cliquer sur les "..."
4- Sélectionner le dossier où se trouve votre nouvelle version X30 puis cliquer sur FIX (les anciens sets du dossier "settings" sont copiés et renommés selon la nouvelle nomenclature du patch dans le dossier "setups"; les fichiers .COL du même dossier sont copiés dans le dossier "colours")
Avatar de l’utilisateur
- Glop -
Modérateur
Modérateur
 
Messages: 462
Inscription: 06 Mai 2007, 11:09
Localisation: Glopland

Messagede mick7337 » 21 Déc 2007, 22:16

ok merci :)
Avatar de l’utilisateur
mick7337
Scooter 50 cm3
Scooter 50 cm3
 
Messages: 4
Inscription: 03 Mai 2007, 22:55

Messagede Add38 » 22 Déc 2007, 05:45

Salut à tous,

Je viens d'installer et de tester le patch Y ce soir, rien à dire à part que je trouve que les bruits des voitures sont vraiment à ch**** ! ! Excusez moi du terme mais déjà qu'avant c'était pas ça mais alors là, ils ont vraiment fait fort.... (heureusement qu'il y à la touche Maj+A pour régler tout ça :roll: )

P'tit soucis également avec la boite en H qui ne fonctionne plus, mais j'me suis pas attarder dessus et j'me suis mis en séquentiel...

Si non j'ai aussi perdu mes set (mais apparemment y'a un moyen de les récupérer), et niveau simu j'ai senti qu'il y avait quelques améliorations mais je ne saurais les énumérées... :mrgreen:
Frein à main est le meilleur ami du pilote, il peux sauver la vie mais beaucoup de gens l'ignore à l'inverse de l'ABS qui tue en silence, faisant croire à une efficacité absolu...
Avatar de l’utilisateur
Add38
1.5L Diesel
1.5L Diesel
 
Messages: 61
Inscription: 11 Juin 2007, 09:50

Messagede sup5gtx » 22 Déc 2007, 09:49

j'ai l'impression que la voiture glisse toujour, l'embraygae et les pneu s'use encore plus vite non? sinon c'est pas mal ;)
sup5gtx
106 Electrique
106 Electrique
 
Messages: 25
Inscription: 02 Juil 2007, 21:31

Messagede waider » 22 Déc 2007, 10:19

Add38 a écrit:Salut à tous,

Je viens d'installer et de tester le patch Y ce soir, rien à dire à part que je trouve que les bruits des voitures sont vraiment à ch**** ! ! Excusez moi du terme mais déjà qu'avant c'était pas ça mais alors là, ils ont vraiment fait fort.... (heureusement qu'il y à la touche Maj+A pour régler tout ça :roll: )

P'tit soucis également avec la boite en H qui ne fonctionne plus, mais j'me suis pas attarder dessus et j'me suis mis en séquentiel...

Si non j'ai aussi perdu mes set (mais apparemment y'a un moyen de les récupérer), et niveau simu j'ai senti qu'il y avait quelques améliorations mais je ne saurais les énumérées... :mrgreen:


T'as du fumer dla bonne car les sons sont les même qu'avant!!
Image
leo a écrit:en gros je suis d'accord (putain merde d'accord avec waider, koi !).
En piste, j'ai strictement aucune idée de la vitesse a laquelle je vais.
Avatar de l’utilisateur
waider
2L 16 Soupapes
2L 16 Soupapes
 
Messages: 160
Inscription: 30 Avr 2007, 22:55
Localisation: Near Paris soon @ Tokyo

Messagede _ALUCARD_ » 22 Déc 2007, 10:39

waider a écrit:
Add38 a écrit:Salut à tous,

Je viens d'installer et de tester le patch Y ce soir, rien à dire à part que je trouve que les bruits des voitures sont vraiment à ch**** ! ! Excusez moi du terme mais déjà qu'avant c'était pas ça mais alors là, ils ont vraiment fait fort.... (heureusement qu'il y à la touche Maj+A pour régler tout ça :roll: )

P'tit soucis également avec la boite en H qui ne fonctionne plus, mais j'me suis pas attarder dessus et j'me suis mis en séquentiel...

Si non j'ai aussi perdu mes set (mais apparemment y'a un moyen de les récupérer), et niveau simu j'ai senti qu'il y avait quelques améliorations mais je ne saurais les énumérées... :mrgreen:


T'as du fumer dla bonne car les sons sont les même qu'avant!!


moi j'en ai fumé d'la bonne, pourtant j'ai pas eu d'halucinations sonores :lol: :sif:
Image
Image
Avatar de l’utilisateur
_ALUCARD_
2L 16 Soupapes
2L 16 Soupapes
 
Messages: 237
Inscription: 30 Avr 2007, 21:53
Localisation: à quelque part

Messagede ®NarKo » 22 Déc 2007, 10:44

waider a écrit:T'as du fumer dla bonne car les sons sont les même qu'avant!!


Changes from X10 to Y :

Sound : Included new default sounds for BF1 / FZ5 / FZR / FOX


http://www.lfs.net/?page=patch_y

Faut arrêter de sortir des conneries :roll:
:renesis:
Avatar de l’utilisateur
®NarKo
2L 16 Soupapes
2L 16 Soupapes
 
Messages: 157
Inscription: 14 Nov 2007, 14:04

Messagede _ALUCARD_ » 22 Déc 2007, 10:49

en meme temps ya pas de grandes differances ^^

j'ai testé 2 sec et je suis revenu a mes reglages sonores perso ^^
Image
Image
Avatar de l’utilisateur
_ALUCARD_
2L 16 Soupapes
2L 16 Soupapes
 
Messages: 237
Inscription: 30 Avr 2007, 21:53
Localisation: à quelque part

Messagede waider » 22 Déc 2007, 11:17

®NarKo a écrit:
waider a écrit:T'as du fumer dla bonne car les sons sont les même qu'avant!!


Changes from X10 to Y :

Sound : Included new default sounds for BF1 / FZ5 / FZR / FOX


http://www.lfs.net/?page=patch_y

Faut arrêter de sortir des conneries :roll:


En même temps les sons etaient deja merdiques avant alors qu'est ce que vous venez saouler y'a un editeur de sons....
Image
leo a écrit:en gros je suis d'accord (putain merde d'accord avec waider, koi !).
En piste, j'ai strictement aucune idée de la vitesse a laquelle je vais.
Avatar de l’utilisateur
waider
2L 16 Soupapes
2L 16 Soupapes
 
Messages: 160
Inscription: 30 Avr 2007, 22:55
Localisation: Near Paris soon @ Tokyo

Messagede polynesia » 22 Déc 2007, 11:22

Hello...

impossible pour moi de remettre des set dans la section apporpiée..
J'ai essayé la façon dont il est noté plus haut et ca marche pas... :x

HELP ME....
polynesia
Scooter 50 cm3
Scooter 50 cm3
 
Messages: 9
Inscription: 04 Juin 2007, 12:23

Messagede jempe » 22 Déc 2007, 13:02

Yyyyyes, je suis content y a la possibilité de caler!!! :lol:

J'aimes les évolutions du patch, enfin on va pouvoir faire des courses en "full manuel" sans se sentir lésé!
jempe
106 Electrique
106 Electrique
 
Messages: 30
Inscription: 26 Sep 2007, 10:54

Suivante

Retourner vers Archives News

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron