Retourner vers Autres


Fraps

Fraps

Messagede [TLP] Florent » 07 Mai 2007, 18:33

J'ai un petit soucis avec Fraps (v1.9), lorsque je capture de la vidéo, ça film que le coin en haut à gauche, alors que les screens sont plein écran.
Est-ce du à mon écran wide ou ça n'a rien à voir?
Avatar de l’utilisateur
[TLP] Florent
V8 Compressé
V8 Compressé
 
Messages: 794
Inscription: 29 Avr 2007, 10:57
Localisation: Au bar

Messagede lister » 07 Mai 2007, 20:10

Sa n'as rien a avoir avec ton écran, sa me le fesais se problème... en fait il faut baissé la résolution de ton jeux
Image
ImageImageImage
Avis à tous les nouveaux : le lien rechercher se trouve en haut à droite de toutes les pages du forum.
Avatar de l’utilisateur
lister
Modérateur
Modérateur
 
Messages: 397
Inscription: 01 Mai 2007, 00:00
Localisation: France dans le sud

Messagede Logan » 07 Mai 2007, 20:54

Effectivement, baisse la résolution de ton jeu à la résolution de capture de Fraps. ;)
Image
Avatar de l’utilisateur
Logan
Administrateur
Administrateur
 
Messages: 1644
Inscription: 30 Avr 2007, 20:47
Localisation: Amboise (37)

Messagede [TLP] Florent » 08 Mai 2007, 19:55

Merci les gars :wink:
Avatar de l’utilisateur
[TLP] Florent
V8 Compressé
V8 Compressé
 
Messages: 794
Inscription: 29 Avr 2007, 10:57
Localisation: Au bar

Messagede Drifteur » 21 Juin 2007, 18:47

je vais pas rouvrir un post nommé fraps alor voila jai un gros prob avec fraps:
j'allume fraps,je prend la video,puis bizarrement la video de meme pas 30sec fait environ... 250mo et jai un ami il a le meme fraps que moi et elle font environ 25 mo donc je demande comment resoudre se prob SVP
Avatar de l’utilisateur
Drifteur
2L 16 Soupapes
2L 16 Soupapes
 
Messages: 140
Inscription: 10 Mai 2007, 19:26

Messagede HKS Man » 21 Juin 2007, 18:55

Et cet ami c'est moi
et aussi quand j'enrengistre avec fraps, j'ai que 5 fps alor que j'ai cocher 30 fps, meme si je choisis 25 fps ou 60 fps, sa enrengistrera toujours avec 5fps

PS: je sais pas si sa aide, mais j'ai Fraps 2.8.2
Avatar de l’utilisateur
HKS Man
1.5L Diesel
1.5L Diesel
 
Messages: 81
Inscription: 17 Mai 2007, 22:28

Messagede [TBF] EESA » 22 Juin 2007, 00:55

HKS Man : la sa provient de la puissance de ton ordi, je tourne à 75FPS quand j'enregistre je tourne dans les 15 FPS, au final la vidéo est compilé avec le nombre de FPS choisi dans Fraps

Drifteur : bizarre, c'est vrai que sa serais bien d'avoir un petit poid, 2mon = 1go en gros lool sa fais lourd au final
Image
Avatar de l’utilisateur
[TBF] EESA
V12 Biturbo
V12 Biturbo
 
Messages: 1021
Inscription: 04 Juin 2007, 12:17
Localisation: 77

Messagede HKS Man » 22 Juin 2007, 09:23

EESA : par contre dès que j'ai eu LFS, je tournais avec au moins 100 fps, pis après sa tournait de moins en moins.
Avatar de l’utilisateur
HKS Man
1.5L Diesel
1.5L Diesel
 
Messages: 81
Inscription: 17 Mai 2007, 22:28

Messagede DonZeZe » 01 Juil 2007, 11:24

Moi j'ai pas de problème de capture avec fraps puisque je n'arrive même pas à le lancer :(
Je double clique sur l'icône et il se met en barre de tache 3s puis disparait.. pas de processus en route rien !!! :( :(

J'ai testé avec plusieurs version que l'on m'a passé pour voir si ça venait de la mais ça change rien.

XP Pro SP2
Athlon XP 2800+
Geforce 6600 GT 128Mo
2Go de RAM


une idée ?
DonZeZe
Modérateur
Modérateur
 
Messages: 131
Inscription: 04 Mai 2007, 09:24
Localisation: France --> Bordeaux

Messagede [TBF] EESA » 01 Juil 2007, 14:18

DonZeZe sa ne provient pas de ta config lol


HKS Man vérifie si ta carte graphique n'est pas pleine de poussière qui bloque la ventilation fais chauffer ta CG et la fais ralentir
Image
Avatar de l’utilisateur
[TBF] EESA
V12 Biturbo
V12 Biturbo
 
Messages: 1021
Inscription: 04 Juin 2007, 12:17
Localisation: 77

Messagede DonZeZe » 01 Juil 2007, 21:39

[TBF] EESA a écrit:DonZeZe sa ne provient pas de ta config lol


Ben peu être mais ca ne me dit pas d'où ça viens quand même ;)
DonZeZe
Modérateur
Modérateur
 
Messages: 131
Inscription: 04 Mai 2007, 09:24
Localisation: France --> Bordeaux


Retourner vers Autres

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron